Følg

Hvorfor bliver jeg bedt om at installere Microsoft .NET Framework 3.5 til Sigma Browser ClickOnce-applikation, når jeg har en nyere version?

Selv om du allerede har installeret en nyere version af Framework, kræver Sigma Browser-applikationen at du installerer Framework 3.5.


I de forskellige versioner af Framework er der forskel på CLR eller Common Language Runtime.
Og derfor kan den ene version ikke nødvendigvis gå ind og understøtte den anden, hvis en applikation som fx Sigma Browser kræver en specifik version.

 

Du kan hente Microsoft .NET Framework 3.5 her: https://www.microsoft.com/da-dk/download/details.aspx?id=21

0 Kommentarer

Artiklen er lukket for kommentarer.
Drevet af Zendesk